Задать вопрос
7 июля, 18:16

Производительность одного рабочего на сборке мебели составляет N столов в час. Бригада состоит из М рабочих. Сколько столов соберёт вся бригада за Т часов? Написать программу в Паскале

+4
Ответы (1)
  1. 7 июля, 21:12
    0
    Вроде так, но могут быть мелкие ошибки

    var n, t, m, c: integer;

    begin

    readln (m) ;

    readln (n) ;

    readln (t) ;

    n:=n*t;

    m:=m*t;

    c:=m+n;

    writeln (c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Производительность одного рабочего на сборке мебели составляет N столов в час. Бригада состоит из М рабочих. Сколько столов соберёт вся ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Помогите решить задачу в паскале, только с полным решением. первая бригада маляров за t1 час покрасили А м3. а вторая бригада за t2 часа покрасила В м3. у какой бригады производительность выше и на сколько
Ответы (1)
К числу математических моделей относиться 1. инструкция по сборке мебели 2. милецейский протокол 3. кулинарный рецепт 4. формула нахождения корней квадратного уравнения 5. правила дорожного движения
Ответы (1)