Задать вопрос
25 января, 00:05

Помогите решить задачу в паскале, только с полным решением. первая бригада маляров за t1 час покрасили А м3. а вторая бригада за t2 часа покрасила В м3. у какой бригады производительность выше и на сколько

+3
Ответы (1)
  1. 25 января, 03:45
    0
    var

    t1, A, proiz1:integer;

    t2, B, proiz2:integer;

    begin

    writeln ('Введите время и площадь первой бригады') ;

    readln (t1, A) ;

    writeln ('Введите время и плозадь второй бригады') ;

    readln (t2, B) ;

    proiz1:=t1*A;

    proiz2:=t2*B;

    if (proiz1>proiz2) then

    writeln ('Производительность первой бригады выше на ', proiz1-proiz2)

    else

    writeln ('Производительность второй бригады выше на ', proiz2-proiz1) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите решить задачу в паскале, только с полным решением. первая бригада маляров за t1 час покрасили А м3. а вторая бригада за t2 часа ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Производительность одного рабочего на сборке мебели составляет N столов в час. Бригада состоит из М рабочих. Сколько столов соберёт вся бригада за Т часов? Написать программу в Паскале
Ответы (1)
Постройте математическую модель: Первая бригада может выполнить задание за A дней, а вторая бригада за B дней. За сколько дней обе бригады выполнят задание, работая вместе?
Ответы (2)
Помогите решить задачку по информатике! 1. Первая бригада может выполнить задание за А дней, а вторая за В дней. За сколько дней обе бригады выполняет задание, работая вместе? 2.
Ответы (1)
Первая бригада может выполнить задание за А дней, а вторая - за В дней. За сколько дней две бригады выполнят задание, работая вместе?
Ответы (1)
Первая бригада может выполнить задание за А дней, а вторая - за В дней. За сколько дней обе бригады выполнят задание, работая вместе?
Ответы (1)