Задать вопрос
11 декабря, 08:03

Дан массив 1,4,5,7,8

Найти сумму всех элементов

В Pascal ABC

+1
Ответы (2)
  1. 11 декабря, 08:31
    0
    var

    k, s: byte;

    a: array [0 ... 4] of byte;

    begin

    a[0] : = 1; a[1] : = 4; a[2] : = 5; a[3] : = 7; a[4] : = 8;

    for k : = 0 to 4 do

    s + = a[k];

    writeln (s) ;

    end.
  2. 11 декабря, 08:57
    0
    Var

    K, s: byte;

    A: array [0 ... 4] of byte;

    begin

    A[0] : = 1; a[1] : = 4; a[2] : = 5; a[3] : = 7; a[4] : = 8;

    for K : = 0 to 4 do

    s + = a[k];

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дан массив 1,4,5,7,8 Найти сумму всех элементов В Pascal ABC ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)
1) Дан массив из n элементов. Найти номер наименьшего элемента массива. 2) Дан массив из n элементов. Упорядочить массив по возрастанию. 3) Дан массив из n элементов. Упорядочить массив по убыванию.
Ответы (1)
1) Дан одномерный массив А[N], - целых чисел. Заменить все большие 7 члены массива числом 7. Найти количество таких членов. 2) Задан массив из 10 элементов, найти произведение элементов массива. Задача №3.
Ответы (1)