Задать вопрос
17 января, 08:37

Составьте программу для вычисления количества теплоты по формуле Q=cm (t2-t1) ПО Паскалю!

+3
Ответы (1)
  1. 17 января, 09:31
    0
    Var c, m, t1, t2, q: integer;

    begin

    write ('Введите c ') ;

    readln (c) ;

    write ('Введите m ') ;

    readln (m) ;

    write ('Введите t1 ') ;

    readln (t1) ;

    write ('Введите t2 ') ;

    readln (t2) ;

    q:=c*m * (t2-t1) ;

    writeln ('количества теплоты ', q) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу для вычисления количества теплоты по формуле Q=cm (t2-t1) ПО Паскалю! ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
Задание 1. составьте программу вычисления количества двузначных чисел, которые кратны 2 и 3. задание 2. составьте программу, выводящую на экран все двузначные числа, у которых первая цифра в два раза больше второй. задание 3.
Ответы (1)
Составьте программу для вычисления F=ma ПО Паскалю!
Ответы (1)