Задать вопрос
24 июня, 03:16

В двумерном массиве A (N, N) все элементы первой строки заменить элементами последней строки. N=3. Массив заполняется с клавиатуры.

+3
Ответы (1)
  1. 24 июня, 06:00
    0
    Const n=3;

    var a:array[1 ... n, 1 ... n] of integer;

    i, j, tmp:integer;

    begin

    for i:=1 to 3 do

    for j:=1 to 3 do

    read (a[i, j]) ;

    for j:=1 to 3 do

    a[1, j]:=a[3, j];

    for i:=1 to 3 do begin

    for j:=1 to 3 do

    write (a[i, j]:3) ;

    writeln;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В двумерном массиве A (N, N) все элементы первой строки заменить элементами последней строки. N=3. Массив заполняется с клавиатуры. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Дан двумерный массив размером 3x5. Вычислить сумму элементов массива 2. Дан массив целых чисел размеров 4 х4. Заменить все элементы главной диагонали на нули. Вывести на экран монитора содержимое массива до обработки и после обработки 3.
Ответы (1)
Паскаль 1. В двумерном массиве вычислить A (4,4) найти наибольший элемент, лежащий на главной диагонали. 2. Дан массив A (5,5). Для данного натурального M найти сумму тех элементов массива, сумма индексов которых равна M (М - вводится с клавиатуры).
Ответы (1)
В двумерном массиве найти в двумерном массиве найти минимальные и максимальные элементы и вычислить их сумму произведение и разность (Составить программу)
Ответы (1)
Все задачи делаются в Паскале! 1) Увеличить все элементы массива A на 1. 2) Умножить все элементы массива A на 2. 3) Возвести в квадрат все элементы массива A.
Ответы (1)
Язык Паскаль. №1 Дан массив, состоящий из n натуральных чисел. Образовать новый массив, элементами которого будут элементы исходного, оканчивающиеся на цифру k. №2 Дан масив целых числ. Найти в этом массиве минимальный элмент m и максимальный M.
Ответы (1)