Задать вопрос
10 января, 10:30

Составьте программу отгадывания латинской строчной буквы.

Буду презнательна

+2
Ответы (1)
  1. 10 января, 12:18
    0
    uses crt;

    var c:char;

    crand:integer;

    begin

    randomize;

    crand:=random (122,97) ;

    read (c) ;

    if ord (c) = crand then

    writeln ('Вы угадали!')

    else

    writeln ('Вы не угадали. Правильный ответ "', chr (crand),'"') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу отгадывания латинской строчной буквы. Буду презнательна ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу для отгадывания с помощью компьютера задуманного числа. Компьютер предлагает исполнителю произвести следующие действия и ввести результат: а) умножить задуманное число на 5 б) прибавить 8 в) сумму умножить на 2 По введенному
Ответы (1)
По горизонтали: 1. Объект Windows (4, буквы) 2. А4 - это ... (6, буквы) 3. Есть у человека и компьютера. (6, буквы) 4. Начни работу с этой кнопки ... (4, буквы) 5. Чтобы работать с объектом, его надо ... (8, буквы) 6. Есть в ресторане и компьютере.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)