Задать вопрос
15 декабря, 07:26

Составьте программу для отгадывания с помощью компьютера задуманного числа. Компьютер предлагает исполнителю произвести следующие действия и ввести результат:

а) умножить задуманное число на 5

б) прибавить 8

в) сумму умножить на 2

По введенному результату компьютер определяет число и печатает его на экране

+1
Ответы (1)
  1. 15 декабря, 07:46
    0
    Var i:integer; begin writeln ('загадайте число, умножте на 5, прибавте 8, умножте на 2 и введите что получилось ') ; readln (i) ; writeln (i div 10) ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу для отгадывания с помощью компьютера задуманного числа. Компьютер предлагает исполнителю произвести следующие действия ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Домашнее задание: 1. Запишите на языке Паскаль программу, которая для произвольного двузначного числа определяет сумму и произведение его цифр. 2.
Ответы (1)
Задание 7 Вопрос: Что такое аппаратное обеспечение компьютера? Выберите один из 3 вариантов ответа: 1) это совокупность всех устройств компьютера. 2) это совокупность всех программ компьютера. 3) это все, что относится к компьютеру.
Ответы (1)
Задумайте любое число, не превышающее 100. С помощью калькулятора выполните следующую цепочку преобразований: умножьте задуманное число на себя; к ответу дважды прибавьте задуманное число; полученный результат разделите на задуманное число;
Ответы (1)
1. Задумайте число, не превышающее 100. С помощью Калькулятора выполните следующую цепочку преобразований: · Умножьте задуманное число на себя; · К ответу дважды прибавьте задуманное число; · Результат разделите на задуманное число;
Ответы (1)
Помогите составить программу в Pascal ABC Составить программу, которая определяет: a) символ по его коду, введенному с клавиатуры; b) символ для кода 100; c) код для символа ' ' (пробел).
Ответы (1)