Задать вопрос
22 марта, 00:08

Составить программу запрашивающую у пользователя: его имя и название его любимого блюда, и выводящая на экран сообщение, о том что именно это блюдо было любимым блюдом короля Генриха 4

+4
Ответы (2)
  1. 22 марта, 02:04
    0
    Var im, bl:string;

    begin

    writeln ('Введите ваше имя и любимое блюдо') ;

    readln (im) ;

    readln (bl) ;

    writeln ('Уважаемый ', im,'! Ваше любимое блюдо - ', bl,'было любимым у короля Гениха 4') ;

    end.

    / / При некорректном выводе русских букв, замени их на английские транслитом
  2. 22 марта, 03:53
    0
    Uses crt;

    var s1, s2: string;

    begin

    write ('Введите свое имя: ') ; readln (s1) ;

    write ('Введите свое любимое блюдо: ') ; readln (s2) ;

    clrscr;

    writeln (s1,'! Именно ', s2,' было любимым блюдом и у короля Генриха IV!') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу запрашивающую у пользователя: его имя и название его любимого блюда, и выводящая на экран сообщение, о том что именно ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Разработайте программу, запрашивающую у пользователя длины обеих катетов прямоугольного треугольника, и выводящую на экран гипотезу по формуле Пифагора 2) Запросите у пользователя длину ребра куба, Найдите и выведите на экран площадь одной грани,
Ответы (1)
Написать программу на языке Паскаль. 1. Написать программу из 3 введенных значений. Найти максимальное 2. Написать программу запрашивающую номер класса и выводящееся сообщения если 1-4 класса-младшая школа, 5-9-средняя, 10-11-старшая 3.
Ответы (1)
Pascal, цикл для, составить программу. 2) Составить программу, запрашивающую пароль пользователя. В случае правильности пароля выводится фраза: "Можно приступать к работе". Если пароль 3 раза введен неверно, то вывести "Вызываю охрану"
Ответы (1)
Напишите программы для следующих задач, организуя экран пользователя по предложенному варианту. Задача 1:Написать программу вычисления площади поверхности параллелепипеда. S=2 * (A*B+B*C+C*A) Введите данные А=9, В=7.
Ответы (1)
Какая персональная информация, размещенная на онлайн-ресурсе, должна быть удалена из поисковой системы по запросу пользователя? A. Любое групповое фото, на котором есть изображение данного пользователя. B.
Ответы (2)