Задать вопрос
3 октября, 17:23

Составить программу для ввода двух чисел и вывода на экран суммы их кубов.

+2
Ответы (2)
  1. 3 октября, 17:36
    0
    Uses crt;

    var a, b:integer;

    begin

    writeln ('Введите числа: ') ;

    read (a, b) ;

    writeln (power (a, 3) + power (b, 3)) ;

    end.
  2. 3 октября, 18:33
    0
    Либо так.

    var a, b, j:integer;

    begin

    writeln ('Введите первое число') ;

    readln (a) ;

    writeln ('Второе число') ;

    readln (b) ;

    j: = (a*a*a) + (b*b*b) ;

    writeln ('Сумма кубов введенных чисел = ', j) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу для ввода двух чисел и вывода на экран суммы их кубов. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
1. Верное высказывание: а) Принтер - устройство ввода/вывода б) CD - ROM - устройство вывода в) Компакт-диск - устройство для хранения информации г) Клавиатура устройство ввода/вывода д) Монитор - устройство ввода
Ответы (1)
Задание 1: Составьте программу ввода с клавиатуры массива целых чисел a[1 ... 10] и вывода на экран элементов массива с нечетными значениями. Задание 2:Составьте программу ввода с клавиатуры массива целых чисел a[1 ...
Ответы (1)
Дан двухмерный массив m*n случайных целых чисел, которые должны генерироваться в диапазоне [-5, 7], где 1 ≤ т ≤ 9, 1 ≤ n ≤ 10.
Ответы (1)
1) составьте программу ввода элементов массива а[1 ... 8 ] с клавиатуры и вывода на экран элементов с отрицательными значениями; 2) составьте программу ввода элементов массива b[1 ...
Ответы (1)