Задать вопрос
26 апреля, 10:02

Для приведенной ниже числовой последовательности написать программу для вычисления числа:

1/1*3-1/3*5+1/5*7-1/7*9 + ... + 1/101*103-1/103*105

+3
Ответы (1)
  1. 26 апреля, 10:15
    0
    Program gt;

    var p:real;

    a, b, w:integer;

    begin

    a:=-1;

    b:=1;

    w:=-1;

    while a<=103 do

    begin

    a:=a+2;

    b:=b+2;

    w:=w*-1;

    p:=p+1/a*b*w;

    end;

    writeln (p) ;

    end.

    2)

    program gt;

    var p:real; a, b, w:integer;

    begin

    a:=-1; b:=1; w:=-1; p:=0;

    while a<=103 do

    begin

    a:=a+2;

    b:=b+2;

    w:=w*-1;

    p:=p + (1 / (a*b)) * w;

    end;

    writeln (p) ;

    end.

    1-первый случай

    2-второй случай
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Для приведенной ниже числовой последовательности написать программу для вычисления числа: 1/1*3-1/3*5+1/5*7-1/7*9 + ... + ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Отметьте и последовательно соедините на коорд. плоскости точки, координаты которых приведены в двоичной системе счисления: (101,101) (101,101000) (11001,101000) (11001,101) (10100,101) (10100,11110) (1010,11110) (1010,101) (101,101)
Ответы (1)
Вывести все значения элементов заданной числовой последовательности. Входные данные: Выходные данные: Во входном потоке в первой строке записано единственное целое число N (0 < N < = 100) - число элементов числовой последовательности;
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)