Задать вопрос
10 сентября, 02:40

Составьте программу для решения следующей задачи массив б задан случайным образом подсчитать сумму элементов массива состоящих из нечётных чисел

+1
Ответы (1)
  1. 10 сентября, 03:11
    0
    Var b:array [1 ... 100] of integer; s, i:integer;

    begin

    for i:=1 to 100 do

    begin

    b[i]:=random (-100,100) ;

    if odd (b[i]) then s:=s+b[i];

    end;

    write (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу для решения следующей задачи массив б задан случайным образом подсчитать сумму элементов массива состоящих из нечётных ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Задан массив из 11 целых чисел. Найти сумму элементов массива, кратных 5 2) Задан массив из 11 целых чисел. Посчитать количество нечётных элементов массива. 3) задан массив из 9 целых чисел. Вывести на экран чётные элементы
Ответы (1)
1) Дан одномерный массив А[N], - целых чисел. Заменить все большие 7 члены массива числом 7. Найти количество таких членов. 2) Задан массив из 10 элементов, найти произведение элементов массива. Задача №3.
Ответы (1)
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива. 2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива. 3.
Ответы (1)
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)