Задать вопрос
13 ноября, 06:16

Напишите программу которая генерирует 15 случайных чисел в диапозоне - 50 и 50 и

выводит на экран числа оканчивающиеся на 1

+1
Ответы (1)
  1. 13 ноября, 07:39
    0
    Program gfh;

    uses crt;

    var a, b:integer;

    Begin

    clrscr;

    a:=random (50+50+1) - 50;

    If (a9) then b:=a mod 10;

    If (b=1) then writeln (b) ;

    If (a=1) then writeln (a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу которая генерирует 15 случайных чисел в диапозоне - 50 и 50 и выводит на экран числа оканчивающиеся на 1 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Написать программу, которая генерирует и выводит на экран массив с с 10 случайных чисел в диапазоне от - 100 до 100, и выводит сумму четных чисел (в Visual Studio)
Ответы (1)
1. Напишите программу, которая генерирует 10 случайных чисел от 1 до 20, выводит числа на экран и вычисляет их сред арифм. 2.
Ответы (1)
Напишите программу, которая генерирует 10 случайных чисел в диапазоне от 1 до 20, выводит эти числа на экран и вычисляет их среднее арифметическое
Ответы (2)