Задать вопрос
3 ноября, 12:40

Составить программирование для решения линейного уравнения ах+в=0

+3
Ответы (1)
  1. 3 ноября, 16:14
    0
    Var

    a, b:integer;

    x:real;

    begin

    readln (a) ;

    readln (b) ;

    x: = (-b) / a;

    write (x) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программирование для решения линейного уравнения ах+в=0 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Программирование циклических алгоритмов. Программирование циклов с заданнымусловием продолжения работы. Задача: Клиент открыл счет в банке в 2017 году, вложив 1000 рублей.
Ответы (1)
1) Дан фрагмент линейного алгоритма. а:=8 b:=6+3*а а:=b/3*а Чему равно значение переменной а после его исполнения? Ваш ответ: 2) Исполните следующий фрагмент линейного алгоритм для а = х и b = y.
Ответы (1)
1. С клавиатуры вводится 3 числа. Найти сумму только из положительных чисел. (Тема: Программирование ветвлящихся и цепленных алгоритмов) 2. Дано двухзначное число, найти сумму и произведение его чисел.
Ответы (1)
Программирование. Составить программы для решения задач: (калькулятор) 1. Дана площадь квадрата. Вычислить периметр этого квадрата 2. Дано натуральное число Х. Определить, является ли оно четным и делится ли это число на 3
Ответы (1)
Написать программу для решения уравнения AX2 + BX+C=0. (Дописать до конца) 2) Написать программу для решения неравенства Bx+C
Ответы (1)