Задать вопрос
28 марта, 00:32

Пусть а=245 b=-435, c=35.126 что будет выведено на экран после выполнения следующих команд: a) write ('a, b, c') writeln ('c=', c:8:1)

b) writeln ('b=', b:6) ; write ((a+c) : 9:3,'b:4')

+2
Ответы (1)
  1. 28 марта, 02:42
    0
    A)

    a, b, c c=35.1

    b)

    b=-435

    280.126 b:4
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Пусть а=245 b=-435, c=35.126 что будет выведено на экран после выполнения следующих команд: a) write ('a, b, c') writeln ('c=', c:8:1) b) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Сделать так чтобы Writeln был заменен другим словом и повторялься не больше двух раз program choise; var N_M:integer; writeln (' введи номер месяца ') ; readln (N_M) ; case N_M of 1:writeln (' январь ') ; 2:writeln (' февраль ') ;
Ответы (1)
3. Чему будет равно значение целой переменной a после выполнения этого фрагмента программы? a:=2; for i:=0 to 2 do begin a:=a+i; end; Ответ: введите число 4.
Ответы (2)
Имеется условный оператор:if D10 then writeln ('ура!') else writeln ('плохо ...') ; Какими операторами его можно заменить? Выберите несколько из 4 вариантов ответа: 1) if D=10 then writeln ('ура!') else writeln ('плохо ...
Ответы (1)
Определите, что будет выведено на экран: write ('Нажмите любую клавишу') ; writeln (2,'+',2,'=',4) ; write ('7+5','=') ; writeln (7+5) ; writeln ('+','-':6,'*':6,'/':6,' - арифметические операции') ;
Ответы (1)
Чио будет выведено на экран в результате выполнения нижеследующих фрагментов программ: 1. writeln (chr ('Г') - 1)) ; 2. s1:='Прилетела веселая ласточка'; s2:='веселая'; writeln (pos (s2, s1)) ; 3. s2:='веселая'; writeln (lenght (s2)) ;
Ответы (1)