Задать вопрос
25 августа, 18:46

Чио будет выведено на экран в результате выполнения нижеследующих фрагментов программ:

1.

writeln (chr ('Г') - 1)) ;

2.

s1:='Прилетела веселая ласточка'; s2:='веселая';

writeln (pos (s2, s1)) ;

3.

s2:='веселая';

writeln (lenght (s2)) ;

+2
Ответы (1)
  1. 25 августа, 22:44
    0
    1. - ошибка компиляции - лишняя закрывающая скобка. Если её убрать - то сообщение о невозможности преобразовать символ к числу.

    2. Число 11 - позиция, с которой начинается s2 в s1

    3. Сообщение об ошибке - функция lenght не распознана. Если исправить на length, будет выведено число 7 - длина строки s2
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Чио будет выведено на экран в результате выполнения нижеследующих фрагментов программ: 1. writeln (chr ('Г') - 1)) ; 2. s1:='Прилетела ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Сделать так чтобы Writeln был заменен другим словом и повторялься не больше двух раз program choise; var N_M:integer; writeln (' введи номер месяца ') ; readln (N_M) ; case N_M of 1:writeln (' январь ') ; 2:writeln (' февраль ') ;
Ответы (1)
Сделать калькулятор выражений в питоне начало:primer = list (input ("Введите пример:")) lenght = len (primer) i = 0 while i < lenght: if primer[i] = = '*': primer[i-1] =
Ответы (1)
Определить без компьютера, что будет напечатано при выполнении следующих фрагментов: Определите без компьютера, что будет напечатано при выполнении следующих фрагментов программ: 1) a:=100; a:=10*a+1; WriteLn (a) 2) a:=100; a:=-a;
Ответы (1)
3. Чему будет равно значение целой переменной a после выполнения этого фрагмента программы? a:=2; for i:=0 to 2 do begin a:=a+i; end; Ответ: введите число 4.
Ответы (2)
Сделать из программы процедуру pascal Program kokokoko; uses crt; var fr, frn, s1:string; i:integer; begin clrscr; writeln ('Vvedite frazu:') ; readln (fr) ; fr:=fr+' '; While Pos (' ', fr) >0 do Begin s1:=Copy (fr, 1, Pos (' ', fr) - 1) ;
Ответы (1)