Задать вопрос
24 декабря, 21:26

Определите, что будет выведено на экран:

write ('Нажмите любую клавишу') ;

writeln (2,'+',2,'=',4) ;

write ('7+5','=') ; writeln (7+5) ;

writeln ('+','-':6,'*':6,'/':6,' - арифметические операции') ;

+2
Ответы (1)
  1. 24 декабря, 23:41
    0
    Если исправить вот так

    write ('Нажмите любую клавишу') ;

    writeln (2,'+',2,'=',4) ;

    write ('7+5','=') ;

    writeln (7+5) ;

    writeln ('+','-':6,'*':6,'/':6) ;

    То, будет так

    write ('Нажмите любую клавишу') ;

    writeln (2,'+',2,'=',4) ;

    write ('7+5','=') ;

    writeln (7+5) ;

    writeln ('+','-':6,'*':6,'/':6) ;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определите, что будет выведено на экран: write ('Нажмите любую клавишу') ; writeln (2,'+',2,'=',4) ; write ('7+5','=') ; writeln (7+5) ; ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Для изменения значения других клавиш необходимо нажать клавишу Backspace клавишу Insert клавишу Enter клавишу Caps Lock клавишу Delete клавишу Ctrl клавишу Shift клавишу Tab клавишу Alt
Ответы (1)
Сделать так чтобы Writeln был заменен другим словом и повторялься не больше двух раз program choise; var N_M:integer; writeln (' введи номер месяца ') ; readln (N_M) ; case N_M of 1:writeln (' январь ') ; 2:writeln (' февраль ') ;
Ответы (1)
Имеется условный оператор:if D10 then writeln ('ура!') else writeln ('плохо ...') ; Какими операторами его можно заменить? Выберите несколько из 4 вариантов ответа: 1) if D=10 then writeln ('ура!') else writeln ('плохо ...
Ответы (1)
Дано три цифры вывести все возможные трехзначные числа пишет ожидался оператор begin program: adf; begin var a, b, c : = in tege; begin writeln ('write') ; read (a, b, c) ; writeln (a, b) ; writeln (b, a) ; writeln (a, c) ; writeln (c, a) ;
Ответы (1)
3. Чему будет равно значение целой переменной a после выполнения этого фрагмента программы? a:=2; for i:=0 to 2 do begin a:=a+i; end; Ответ: введите число 4.
Ответы (2)