Задать вопрос
30 декабря, 00:42

если х больше у то найти х-у иначе квадратный корень х+у в паскале

+4
Ответы (1)
  1. 30 декабря, 02:13
    0
    Program z1;

    var x, y, z:real;

    begin

    Write ('Введите числа: ') ;

    Write ('x = ') ; read (x) ;

    Write ('y = ') ; read (y) ;

    if x>y then z:=x-y

    else z:=sqrt (x+y) ;

    Writeln ('Исходя из значений x и y, получится чило: ', z:6:2) ;

    end.

    P. S.: Z:6:2 нужно для того, чтобы уравнять десятичную дробь до сотых, если она получится.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «если х больше у то найти х-у иначе квадратный корень х+у в паскале ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Что получится в результате работы следующего алгоритма, если 1) a=2, b=5, 2) a=0, b=-2 алг пример цел a, b, c нач ввод a, b если a>0 то если b>0 то c:=a+b иначе c:=10 кв иначе если b>0 то c:=a*b иначе c:=0 кв кв вывод c кон
Ответы (2)
Что получится в результате работы следующего алгоритма, если 1) a=2, b=5, 2) a=0, b=-2 алг пример цел a, b, c нач ввод a, b если a >0 то если b>0 то c:=a+b иначе c:=10 кв иначе если b>0 то c:=a*b иначе c:=0 кв кв вывод c кон
Ответы (1)
2. Что получится в результате работы следующего алгоритма, если 1) a=2, b=5, 2) a=-1, b=-2 алг пример цел a, b, c нач ввод a, b если a>0 то если b>0 то c:=a+b иначе c:=10 кв иначе если b>0 то c:=a*b иначе c:=0 кв кв вывод c кон
Ответы (1)
Язык Pascal! Дан алгоритм: Подпрограмма 1) ввести натуральное число M, N 2) если M=N перейти к п. 5, иначе к следующему пункту 3) если M>N, то M:=M-N; иначе N:=N-M 4) перейти к п.
Ответы (1)
Написать программу в паскале с таким условием если х>50, то х + корень из 36, иначе х>50, то х умножить на корень из 25
Ответы (1)