Задать вопрос
5 декабря, 10:18

Написать программу в паскале с таким условием если х>50, то х + корень из 36, иначе х>50, то х умножить на корень из 25

+3
Ответы (1)
  1. 5 декабря, 11:56
    0
    var

    x: real;

    begin

    Write ('Введите x = ') ;

    Readln (x) ;

    if x > 50 then

    x : = x + sqrt (36)

    else

    x : = x * sqrt (25) ;

    writeln ('x = ', x) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу в паскале с таким условием если х>50, то х + корень из 36, иначе х>50, то х умножить на корень из 25 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Язык Pascal! Дан алгоритм: Подпрограмма 1) ввести натуральное число M, N 2) если M=N перейти к п. 5, иначе к следующему пункту 3) если M>N, то M:=M-N; иначе N:=N-M 4) перейти к п.
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Что получится в результате работы следующего алгоритма, если 1) a=2, b=5, 2) a=0, b=-2 алг пример цел a, b, c нач ввод a, b если a>0 то если b>0 то c:=a+b иначе c:=10 кв иначе если b>0 то c:=a*b иначе c:=0 кв кв вывод c кон
Ответы (2)