Задать вопрос
30 декабря, 03:45

Составить программу которая определяет среди введеных с клавиатуры целых чисел количества нечетных, до ввода числа 0

PascalABC

+4
Ответы (1)
  1. 30 декабря, 05:20
    0
    Program ex;

    var a, k: integer;

    begin a : = 1; k : = 0; while a 0 do begin read (a) ; if (not (a mod 2 = 0)) then k : = k + 1; end; write (k) / / Если нужен только подсчет, можно убрать. end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу которая определяет среди введеных с клавиатуры целых чисел количества нечетных, до ввода числа 0 PascalABC ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу которая определяет среди введеных с клавиатуры целых чисел количества нечетных до ввода числа 0
Ответы (1)
1. Переключение клавиатуры с режима ввода латинских букв на режим ввода русских букв и обратно? 2. переключение клавиатуры с режима ввода строчных букв на режим ввода прописных букв и обратно? 3.
Ответы (1)
Задание 1: Составьте программу ввода с клавиатуры массива целых чисел a[1 ... 10] и вывода на экран элементов массива с нечетными значениями. Задание 2:Составьте программу ввода с клавиатуры массива целых чисел a[1 ...
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Нужно подробное написание программы в pascalABC 1) С клавиатуры вводится число в интервале от 1 до 999. Написать программу, которая определяет количество цифр во введенном числе.
Ответы (1)