Задать вопрос
7 января, 22:34

Составить программу которая определяет среди введеных с клавиатуры целых чисел количества нечетных до ввода числа 0

+5
Ответы (1)
  1. 7 января, 23:56
    0
    var

    a, k : integer;

    begin

    repeat

    begin

    writeln ('введи число') ;

    read (a) ;

    if (a mod 2 0) then k:=k+1;

    end;

    until a=0;

    writeln ('количество нечетных чисел k=', k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу которая определяет среди введеных с клавиатуры целых чисел количества нечетных до ввода числа 0 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу которая определяет среди введеных с клавиатуры целых чисел количества нечетных, до ввода числа 0 PascalABC
Ответы (1)
1. Переключение клавиатуры с режима ввода латинских букв на режим ввода русских букв и обратно? 2. переключение клавиатуры с режима ввода строчных букв на режим ввода прописных букв и обратно? 3.
Ответы (1)
Задание 1: Составьте программу ввода с клавиатуры массива целых чисел a[1 ... 10] и вывода на экран элементов массива с нечетными значениями. Задание 2:Составьте программу ввода с клавиатуры массива целых чисел a[1 ...
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)