Задать вопрос
22 января, 03:56

Найти среднее арифметическое квадратов всех целых чисел от 1 до 100.

программа в паскале

+5
Ответы (1)
  1. 22 января, 04:19
    0
    Var

    i:integer;

    s:real;

    begin

    for i:=1 to 100 do s:=s+i*i;

    s:=s/100;

    writeln ('Среднее квадратов первых 100 чисел: ', s)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти среднее арифметическое квадратов всех целых чисел от 1 до 100. программа в паскале ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вопрос №591394 (тип: C) Даны два целых числа a и b. Напишите программу, которая находит среднее арифметическое квадратов всех целых чисел от a до b Входные данные: В первой строке вводятся два целых числа a и b (a
Ответы (1)
1. Даны два целых числа A и B (A < B). Найти сумму всех чисел от A до B включительно. 2. Даны два целых числа A и B (A 0). Найти произведение всех чисел от A до B включительно. 3. Дан массив целых чисел Х. Найти сумму квадратов всех чисел. 4.
Ответы (1)
Найти среднее арифметическое всех положительных целых чисел от a до b (b>=a) Если таких чисел нет то вывести сообщение "Таких чисел нет" Программа на Паскале (net или abc)
Ответы (1)
Напишите программу, которая в последовательности целых чисел находит среднее арифметическое чисел, кратных 9, или сообщает, что таких чисел нет.
Ответы (1)
1. Найти среднее арифметическое двузначных чисел кратных 7 2. Найти среднее арифметическое первых 10 чисел делящихся на 5 (в паскале)
Ответы (1)