Задать вопрос
21 сентября, 23:30

Pascal ABC.

Ввести двузначное число, определить равняется ли его сумма пяти.

+4
Ответы (1)
  1. 22 сентября, 02:46
    0
    Var n:integer;

    begin

    readln (n) ;

    if ((n div 10) + (n mod 10)) = 5 then

    writeln ('Сумма равно 5')

    else writeln ('Сумма не равна 5') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Pascal ABC. Ввести двузначное число, определить равняется ли его сумма пяти. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Две задачи (работа в Pascal) 1) Ввести 3 числа ABC и определить равны ли веденные числа 2) Ввести 3 числа ABC и определить среднее из них
Ответы (1)
1. Дано двузначное число. Определить: a. какая из его цифр больше, первая или вторая; b. одинаковы ли его цифры. 2. Дано двухзначное число. Определить, равен ли квадрат этого числа учетверённой сумме кубов его цифр.
Ответы (1)