Задать вопрос
10 октября, 00:09

Pascal

Найти сумму всех двухзначных чисел, которые кратны трём.

+1
Ответы (2)
  1. 10 октября, 00:46
    0
    Uses crt;

    var i, sum:integer;

    begin

    sum:=0;

    for i:=10 to 99 do

    if i mod 3=0 then sum:=sum+i;

    writeln (sum) ;

    end.
  2. 10 октября, 03:59
    0
    Uses crt;

    var, c, k:integer;

    begin c:=0;

    for k:=10 to 99 do

    if (k mod 3=0) then c:=c+k;

    write (c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Pascal Найти сумму всех двухзначных чисел, которые кратны трём. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
Помогите написать программу на Паскале. Напишите программу, которая в последовательности целых чисел вычисляет сумму всех чисел, которые кратны 6 или 11.
Ответы (1)
1. Составьте программу в Pascal ABC. Даны три числа. Найти сумму двух наибольших из них. 2. Составьте программу в Pascal ABC.
Ответы (1)
Язык - Pascal. даны натуральное число n и последовательностьa1, ..., an. Составьте программу, которая находит среднее арифметическое тех элементов последовательности, которые кратны 3 и не кратны 9
Ответы (1)