Задать вопрос
6 марта, 21:48

Вычислить длины сторон a, b, c прямоугольного треугольника, у которого длина одного катета в два раза больше длины другого, а площадь равна S.

+5
Ответы (2)
  1. 6 марта, 23:08
    0
    Язык Python

    S = raw_input ("Введите площадь:")

    a = S**0.5

    b = 2*a

    c = (5*S) * * 0.5

    print "Длины сторон треугольника - ", a, b, c
  2. 7 марта, 00:35
    0
    Var a, b, c, s:real;

    begin

    readln (s) ; / / s=2*a*a/2=a*a

    a:=sqrt (s) ;

    b:=a*2;

    c:=sqrt (sqr (a) + sqr (b)) ;

    writeln ('a=', a,' b=', b,' c=', c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислить длины сторон a, b, c прямоугольного треугольника, у которого длина одного катета в два раза больше длины другого, а площадь равна ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите условные обозначения составления блок-схем 2. Составьте блок-схему и программу: 1) вычислить длины сторон прямоугольного треугольника, у которого длина одного катета ы два раза больше длины другого, а площадь равна S 2) даны два
Ответы (1)
Составьте программу вычисления катетов прямоугольного треугольника площадью S, у которого длина одного катета в два раза меньше длины другого
Ответы (1)
Составьте программу для вычисления катетов прямоугольного треугольника площадью S, у которого длина одного катета в два раза меньше длины другого
Ответы (1)
В целочисленных массивах a и b содержатся длины катетов десяти прямоугольных треугольников: a[i] - длина первого катета; b[i] - длина второго катета i-го треугольника. Найдите треугольник с наибольшей площадью.
Ответы (1)
Составьте программу, вычисляющую площадь S прямоугольного треугольника по заданным длинам двух катетов a, b. Вывод на экран оформить следующим образом: введите два катета в см: 13.5 17.2 площадь прямоугольного треугольника равна 116.1 кв. см.
Ответы (1)