Задать вопрос
4 апреля, 14:20

Дан прямоугольный треугольник с катетами a и b. найти гипотенузу c

Составить программу (информатика)

+5
Ответы (1)
  1. 4 апреля, 16:59
    +1
    Program z;

    var a, b, c:real;

    begin

    writeln ('Введите длину катетов') ;

    read (a, b) ;

    c:=sqr (a) + sqr (b) ;

    c:=sqrt (c) ;

    writeln ('Гипотенуза = ', c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дан прямоугольный треугольник с катетами a и b. найти гипотенузу c Составить программу (информатика) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)
Помогите написать программу в Python. 1) Дан массив, состоящий из целых чисел. Нумерация элементов начинается с 0. Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4 ...). 2) Дан массив, состоящий из целых чисел.
Ответы (1)
Укажите правильное полное имя файла: А) Текстовый файл song. doc Б) d:/информатика/файлы/word. doc В) текстовый файл D:/информатика/файлы/programma Г) / информатика/файлы/photo. doc
Ответы (1)
Пользователь работал с каталогом c:/предметы/физика/текст. Сначала он поднялся на два уровня вверх и после этого спустился сначала в каталог информатика, а потом в каталог оценки. запишите полный путь каталога в котором оказался пользователь.
Ответы (2)