Задать вопрос
29 июня, 03:54

Найти и вывести на печать сумму всех натуральных чисел из промежутка от А до В, кратных 3 и 5 (А и В водятся с клавиатуры).

+2
Ответы (1)
  1. 29 июня, 06:30
    0
    Program chisla;

    var a, b, sum, i:integer;

    begin

    read (a) ;

    read (b) ;

    sum:=0;

    for i:=a to b do

    if (i mod 3 = 0) and (i mod 5 = 0) then sum:=sum+i;

    Writeln (sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти и вывести на печать сумму всех натуральных чисел из промежутка от А до В, кратных 3 и 5 (А и В водятся с клавиатуры). ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
3. Найти и вывести на печать сумму всех натуральных чисел из промежутка от А до В, кратных 5 и 13 (А и В водятся с клавиатуры).
Ответы (1)
1) Вывести на экран числа кратные 16 от 31 до M (M>31) ; 2) Найти сумму 5 натуральных чисел кратных 13; 3) Найти произведение N натуральных чисел кратных 11; 4) Вывести на экран семь первых чисел кратных 7.
Ответы (1)
1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива. 2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива. 3.
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
Найти: а) сумму всех целых чисел от 100 до 500; б) сумму всех целых чисел от a до 500 (значение a вводится с клавиатуры; a 500) ; в) сумму всех целых чисел от - 10 до b (значение b вводится с клавиатуры; b - 10) ;
Ответы (1)