Задать вопрос
27 апреля, 21:42

Помогите составить программу решения задачи в паскаль АВС.

Даны два целых числа А и В (А меньше В). Найти сумму всех целых чисел от А до В включительно.

+2
Ответы (1)
  1. 27 апреля, 23:12
    0
    Var a, b, c, i: integer;

    begin

    readln (a, b) ;

    for i : = a to b do c : = c + i;

    writeln (c) ;

    end.

    Проверил)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите составить программу решения задачи в паскаль АВС. Даны два целых числа А и В (А меньше В). Найти сумму всех целых чисел от А до В ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы