Задать вопрос
4 декабря, 13:48

Написать программу к задаче. Даны два целых числа A и В (А<В). Найти сумму всех целых чисел от А до В включительно.

+2
Ответы (1)
  1. 4 декабря, 14:43
    0
    Pascal

    var

    a, b, i, sum:Integer;

    Begin

    Read (a, b) ;

    for i:=a to b do

    sum:=sum+i;

    Writeln (sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу к задаче. Даны два целых числа A и В (А ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
1. Даны два целых числа A и B (A < B). Найти сумму всех чисел от A до B включительно. 2. Даны два целых числа A и B (A 0). Найти произведение всех чисел от A до B включительно. 3. Дан массив целых чисел Х. Найти сумму квадратов всех чисел. 4.
Ответы (1)
Напишите программу в Python 3.3 Напишите программу, которая вводит два целых числа, a и b (a < b), и выводит через пробел 5 случайных целых чисел на отрезке [ a, b ]. Входные данные Входная строка содержит два целых числа a и b, разделённых пробелом.
Ответы (1)
Вопрос №591394 (тип: C) Даны два целых числа a и b. Напишите программу, которая находит среднее арифметическое квадратов всех целых чисел от a до b Входные данные: В первой строке вводятся два целых числа a и b (a
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)