Задать вопрос
6 декабря, 11:46

Как в паскале задать программу, которая из трёх чисел выберет наименьшее. Плис помогите приведите пример (числа любые). Заранее благодарен

+3
Ответы (1)
  1. 6 декабря, 15:45
    0
    Var a, b, c:integer;

    begin

    read (a, b, c) ;

    if (a
    writeln (a) ;

    if (b
    writeln (b) ;

    if (c
    writeln (c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Как в паскале задать программу, которая из трёх чисел выберет наименьшее. Плис помогите приведите пример (числа любые). Заранее благодарен ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите: Практическая работа №3. Ветвления Уровень A. Напишите программу, которая получает с клавиатуры два целых числа и находит наибольшее и наименьшее из них. Пример: Введите два числа: 1 5 Наименьшее число 1 Наибольшее число 5 Уровень B.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Какое событие наступит после того, как: А) ученик встретит учителя Б) пользователь выберет команду меню В) пользователь выберет объект правой кнопкой мыши Г) пользователь включит компьютер Д) пользователь перетянет левый нижний угол окна
Ответы (1)
Помогите написать программу на Паскале. Напишите программу, которая в последовательности целых чисел вычисляет сумму всех чисел, которые кратны 6 или 11.
Ответы (1)
1. Что такое объект?2. Что такое система?3. Что такое общее имя объекта? Приведите пример. 4. Что такое единичное имя объекта? Приведите пример. 5. Приведите пример природной системы. 6. Приведите пример технической системы. 7.
Ответы (1)