Задать вопрос
23 апреля, 01:12

Ввести натуральное N <10 в. 20 степени Вывести последнюю цифру числа

6 в N-ной степени

+3
Ответы (1)
  1. 23 апреля, 02:02
    0
    Смешно. Для всех натуральных N число 6^N оканчивается на 6.

    var N: extended;

    begin

    readln (N) ;

    writeln (6)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Ввести натуральное N ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите написать программу Паскаль, очень прошу, вообще не шарю в программах, а так 2 поставят! Задача "A": Ввести натуральное число и найти сумму его цифр. Пример: Введите натуральное число: 12345. Сумма цифр 15.
Ответы (2)
1) Ввести натуральное число и определить, верно ли, что в его записи есть две одинаковые цифры, стоящие рядом. 2) Ввести натуральное число и определить, верно ли, что в его записи есть две одинаковые цифры (не обязательно стоящие рядом).
Ответы (1)
Python. Уровень B. Ввести натуральное число и определить, верно ли, что в его записи есть две одинаковые цифры, стоящие рядом. Пример: Введите натуральное число: 12342 Нет. Пример: Введите натуральное число: 12245 Да.
Ответы (1)
через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца, вывести название месяца 3 ввести 5 чисел, вывести в порядке убывания
Ответы (1)
1. Переведите на язык программирования: а) ввести А и С увеличить А в 10 раз уменьшить С в 20 раз напечатать модуль разности А и С б) ввести А и С если А>С, то увеличить А в 5 раз иначе уменьшить С в 2 раза напечатать значения А и С конец в) ввести
Ответы (1)