Задать вопрос
12 июля, 10:46

Составить программу устанавливающую одного ли знака два числа вводимые с клавиатуры

+1
Ответы (1)
  1. 12 июля, 14:25
    0
    Var a, b: real;

    begin

    readln (a, b) ;

    if (((a > 0) and (b > 0)) or ((a < 0) and (b < 0)))

    then writeln ('Yes')

    else writeln ('No') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу устанавливающую одного ли знака два числа вводимые с клавиатуры ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу, которая будет находить аb, то есть b-ю степень числа А, где А и В - это целые числа и В>0, вводимые с клавиатуры.
Ответы (1)
Написать программу нахождения периметра параллелограмма по известным сторонам b и h (b и h - целые числа, вводимые с клавиатуры).
Ответы (1)
Помогите: Практическая работа №3. Ветвления Уровень A. Напишите программу, которая получает с клавиатуры два целых числа и находит наибольшее и наименьшее из них. Пример: Введите два числа: 1 5 Наименьшее число 1 Наибольшее число 5 Уровень B.
Ответы (1)
Составить блок схему: вывести на экран последовательно числа вводимые с клавиатуры, если они принадлежат диапазону от A до B (определяется константой)
Ответы (1)
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)