Задать вопрос
24 февраля, 19:12

Придумайте программу в Паскаль ABC для вычисления следующей величины:

1+а+а^2+K+a^K

а и К задаются пользователем.

+3
Ответы (1)
  1. 24 февраля, 20:27
    0
    var n, k:real;

    begin

    readln (n, k) ;

    writeln (sqr (n) + k+exp (ln (n) * k) + n+1) ;

    end.

    Функция exp (ln (n) * k) возводит число n в степень k
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Придумайте программу в Паскаль ABC для вычисления следующей величины: 1+а+а^2+K+a^K а и К задаются пользователем. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
Задание 1. Создайте программу для вычисления значений выражений. Исходные данные a, b, c задаются пользователем с клавиатуры.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)