Задать вопрос
24 декабря, 00:15

Нужно составить программу для решения следующей задачи: Вводятся 234 числа. Определить, сколько среди них четных чисел.

+4
Ответы (1)
  1. 24 декабря, 01:52
    0
    Var a, s : integer;

    begin

    a:=0;

    s:=0;

    repeat

    a:=a+1;

    if a mod 2 = 0 then

    s:=s+1;

    until

    a=234;

    writeln ('кол-во четных чисел : ', s)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Нужно составить программу для решения следующей задачи: Вводятся 234 числа. Определить, сколько среди них четных чисел. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Написать программу, которая вычисляет сумму первых N четных положительных чисел. Исходные данные (N - количество чисел) вводятся с клавиатуры. Результаты работы программы записываются в файл Out. txt. 2.
Ответы (1)
Помогите составить программу с оператором while вводятся 5 чисел. определить, сколько среди них положительных (включая 0) и сколько отрицательных. (числа вводятся в одну переменную в цикле).
Ответы (1)
С клавиатуры вводятся 3 числа. Найти количество и сумму четных чисел среди них. Если среди введенных четных нет, то вывести соответствующее сообщение.
Ответы (1)
Вводятся числа с клав-ы до 0 в программе находится минимальное из чисел, кол-во четных и среднее арифметическое четных. помогите переделать программу для нахождения кол-ва чисел кратных 5 и максимальное из чисел
Ответы (1)
1. Вводятся 4 числа целого типа : a b c d. определить наибольшее среди них. 2. последовательно вводятся N целых чисел. найти сумму всех отрицательных среди них.
Ответы (1)