Задать вопрос
6 апреля, 04:28

Напишите программу и процедуру,

вызываемую из основной программы для вычисления площади поверхности

параллелепипеда по заданным значениям: высота, длина ребра основания, площадь

боковой стороны. free pascal

+4
Ответы (1)
  1. 6 апреля, 06:45
    0
    Const

    var s:integer;

    procedure ploshad poverhnosti (s:integer) ;

    var h, l, sbok:integer;

    begin

    writeln (' vedite l i h') ;

    readln (l, h) ;

    sbok:=h * (l^2) ;

    end;

    begin

    s: = (ploshad poverhnosti) + 2 * (l^2) ;

    writeln (s,' ') ;

    readln;

    end.

    Но это очень не точно.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу и процедуру, вызываемую из основной программы для вычисления площади поверхности параллелепипеда по заданным значениям: ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
Напишите программы для следующих задач, организуя экран пользователя по предложенному варианту. Задача 1:Написать программу вычисления площади поверхности параллелепипеда. S=2 * (A*B+B*C+C*A) Введите данные А=9, В=7.
Ответы (1)
Информатика pascal abc Pascal ABC задача номер 9 напишите программу вычисления y в зависимости от значения х у=1/х при х
Ответы (1)
Определите исходные данные И объявите переменные, необходимые для вычисления объема цилиндра напишите программу вычисления объема цилиндра по Заданным исходным значениям
Ответы (1)