Задать вопрос
7 августа, 09:47

Написать программу, которая выводит сумму квадратов пяти целых положительных чисел

Числа (как положительные, так и отрицательные) вводятся с клавиатуры

+1
Ответы (1)
  1. 7 августа, 12:09
    0
    Var n, k, t: integer;

    begin

    k:=0;

    t:=0;

    repeat

    read (n) ;

    if n>0 then

    begin

    k:=k+1;

    t:=t+sqr (n) ;

    end;

    until

    k>4;

    writeln (t) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая выводит сумму квадратов пяти целых положительных чисел Числа (как положительные, так и отрицательные) вводятся ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
1. Написать программу, которая вычисляет сумму первых N четных положительных чисел. Исходные данные (N - количество чисел) вводятся с клавиатуры. Результаты работы программы записываются в файл Out. txt. 2.
Ответы (1)
1) с клавиатуры вводятся количество целых чисел и сами числа. найти среднее арифметическое квадратов введенных чисел 2) с клавиатуры вводятся натуральные числа a и n. Написать программу вычисления a в степени n.
Ответы (1)
1) C клавиатуры вводятся 10 чисел. Найти сумму тех из них, которые больше 10. 2) Найти произведение двузначных нечетных чисел. 3) С клавиатуры вводятся N чисел.
Ответы (1)
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)