Задать вопрос
23 сентября, 17:57

Прошу помочь

1. Напишите программу для нахождения объема шара, имеющего радиус R по формуле V=4/3R^3

2. Напишите программу вычисления стоимости покупки

Дано:

Цена сахара - х руб

Кол-во сахара - 3 кг

Цена муки - y руб

Кол-во муки - 5 кг

Цена риса - z руб

Кол-во риса - 1 кг

Найти стоимость покупки

+1
Ответы (1)
  1. 23 сентября, 18:21
    0
    Program s;

    uses crt;

    var

    V, R:real;

    begin

    writeln ('Введите радиус: ') ;

    read (R) ;

    V: = (4/3) * pi * (sqr (R) * R) ;

    writeln ('Объем равен: ', V:2:2) ;

    end.

    program s;

    uses crt;

    var

    x, y, z, x1, y1, z1, r:real;

    begin

    writeln ('Введите цену сахара: ') ;

    read (x) ;

    writeln ('Количество купленного сахара (кг) : ') ;

    read (x1) ;

    writeln ('Введите цену муки: ') ;

    read (y) ;

    writeln ('Количество купленной муки: ') ;

    read (y1) ;

    writeln ('Введиет цену риса: ') ;

    read (z) ;

    writeln ('Количество купленного риса: ') ;

    read (z1) ;

    r: = (x*x1) + (y*y1) + (z*z1) ;

    writeln ('Стоимость покупки ', r) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Прошу помочь 1. Напишите программу для нахождения объема шара, имеющего радиус R по формуле V=4/3R^3 2. Напишите программу вычисления ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Запишите оператор для: 1) Вычисления средних арифметических x1 и x2 2) уменьшения на единицу значения переменной k 3) Увеличения на единицу значения переменной i 4) вычисления стоимости покупки, состоящей из нескольких тетрадей, нескольких ручек и
Ответы (2)
Дана программа program appl; var c, v: real; {цена и вес яблок} st: real; {стоимость покупки} begin writeln ('Вычисление стоимости покупки.') ; writeln ('введите исходные данные:') ; write ('Цена 1 кг яблок (руб.
Ответы (1)
Напишите программы для следующих задач, организуя экран пользователя по предложенному варианту. Задача 1:Написать программу вычисления площади поверхности параллелепипеда. S=2 * (A*B+B*C+C*A) Введите данные А=9, В=7.
Ответы (1)
Написать программу вычисления стоимости некоторого количества (по весу) яблок. Ниже приведен рекомендуемый вид экрана во время выполнения программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление стоимости покупки.
Ответы (1)
Написать программу вычисления стоимости некоторого количества (по весу) яблок. Нижепредставлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление стоимости покупки.
Ответы (1)