Задать вопрос
23 августа, 13:11

Клиент положил деньги в банк под N% годовых. Составьте алгоритм и программу, определяющие, через сколько его вклад удвоится.

+3
Ответы (1)
  1. 23 августа, 15:57
    0
    var

    c, k, n: integer;

    begin

    writeln ('Введите процент: ') ;

    readln (n) ;

    while k < 100 do

    begin

    k : = k + n;

    inc (c) ;

    end;

    writeln (c * 12, ' мес.') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Клиент положил деньги в банк под N% годовых. Составьте алгоритм и программу, определяющие, через сколько его вклад удвоится. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
С помощью Калькулятора ответьте на вопрос задачи: клиент некоего банка взял потребительский кредит на один год в сумме 500 000 рублей под процентную ставку 12,6 годовых. Какую сумму клиент должен будет выплатить банку за это время?
Ответы (1)
Клиент компании положил на свой счёт некоторую сумму а рублей. Ежемесмячно за услуги с него автоматически будут списывать b рублей. Через сколько месяцев клиент должен будет пополнить счёт
Ответы (1)
В рассказе Гарри Киллера "Доллар Джона Джонса" в 1921 году Джон Джонс положил доллар в банк под 3% годовых. Условием вклада было то, что накопившаяся к соответствующему времени сумма достанется 40-му наследнику Джона Джонса.
Ответы (1)
Банк начисляет 2% годовых. Составьте программу определения, какой станет сумма вклада S, положенная в банк на N лет. Значения S и N вводятся с клавиатуры.
Ответы (1)
Составить программу, позволяющую решить задачу. Начальный вклад в банк составила рублей. Через сколько лет он станет больше b рублей? Каждый год вклад увеличивается на 3%.
Ответы (1)