Задать вопрос
14 декабря, 06:21

В рассказе Гарри Киллера "Доллар Джона Джонса" в 1921 году Джон Джонс положил доллар в банк под 3% годовых. Условием вклада было то, что накопившаяся к соответствующему времени сумма достанется 40-му наследнику Джона Джонса. По сюжету рассказа последнее начисление вклада произошло в 2946 году. Чему был равен вклад Джона Джонса за каждый год?

Нужно решить задачу и и написать программу в Pascal

+2
Ответы (1)
  1. 14 декабря, 10:18
    0
    Var byear, eyear, year:integer;

    sum : real;

    Begin

    byear : = 1921;

    eyear : = 2946;

    sum : = 1;

    for year : = byear to eyear do begin

    sum : = sum * 1.03;

    writeln (year:5, sum:20:2, '$') ;

    end;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В рассказе Гарри Киллера "Доллар Джона Джонса" в 1921 году Джон Джонс положил доллар в банк под 3% годовых. Условием вклада было то, что ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В одном английском городе живут пятеро уважаемых джентельменов: джонс, браун, смит, льюис и томсон. их професси врач, адвокат, судья, профессор и министр. 1. Джонс - самый богатый из них пяти 2. У судьи нет братьев или сестер 3.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
Создать программу вычисления доходов по вкладу. Исходным данным является 1) величина вклада 2) срок вклада 3) процентная вставка Исходные данные вводятся с клавиатуры.
Ответы (1)
Составить программу, позволяющую решить задачу. Начальный вклад в банк составила рублей. Через сколько лет он станет больше b рублей? Каждый год вклад увеличивается на 3%.
Ответы (1)