Задать вопрос
13 октября, 02:08

Помогите, надо написать программу вычисляющаю обьем куба, длинну всех его ребер, площадь поверхности

+5
Ответы (1)
  1. 13 октября, 03:05
    0
    Program kub;

    var a, rez:real;

    begin

    readln (a) ;

    rez:=a*a*a; writeln ('Объем = ', rez) ;

    rez: = (a * sqrt (rez)) * 12; writeln ('Длина всех ребер = ', rez) ;

    rez:=6*sqr (a) ; writeln ('Площадь поверхности = ', rez) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите, надо написать программу вычисляющаю обьем куба, длинну всех его ребер, площадь поверхности ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу, вычисляющую объем V куба и площадь S полной поверхности, если известна длина ребра a куба. Вывод на экран оформить следующим образом: введите длину ребра куба в см: 2.5 объем куба равен 15.625 куб. см.
Ответы (1)
1. Дана длина ребра куба a. Найдите объем куба V=a3 и площадь его поверхности S=6∗a2 2. Даны длины ребер a, b, c прямоугольного параллелепипеда. Найти его объем V=a∗b∗c и площадь поверхности S=2∗ (a∗b+b∗c+a∗c). 3. Даны три числа a, b и c.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Составить программы через Паскаль ABC 1. Дана длина ребра куба а. Найти объем куба V = a3 (третья степень) и площадь его поверхности S = 6 * a2. а = 2.00 V = 8.000 S = 24.000 2. Даны длины ребер a, b, c прямоугольного параллелепипеда.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)