Задать вопрос
25 декабря, 07:14

Помогите составить блок схему и программу для вычисления суммы квадратов чисел до тех пор пока квадрат очередного числа не превысит 50

+2
Ответы (1)
  1. 25 декабря, 10:11
    0
    Var a, x, s: integer;

    begin

    a:=0;

    while a<50 do begin

    readln (x) ;

    a:=x*x;

    s:=s+a;

    end;

    writeln (s) ;

    readln;

    end;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите составить блок схему и программу для вычисления суммы квадратов чисел до тех пор пока квадрат очередного числа не превысит 50 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу 4. Компьютер перебирает четные числа до тех пор, пока сума их квадратов не превысит S. Чему равна сумма квадратов? Подсказка: Начальное значение переменной цикла - 2. Шаг изменения - 2 (перебираем четные числа).
Ответы (1)
Y={0, если х≤0 х, если 0
Ответы (1)
Составить программу которая вводит с клавиатуры и умножает числа до тех пор пока протизведение не превысит 1000. Вывести на экран произведение
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)