Задать вопрос
14 мая, 16:21

Помогите составить программу в паскале вычисления суммы кубов чисел от 25 до 1255 (тему циклы мы только что прошли)

+4
Ответы (1)
  1. 14 мая, 19:40
    0
    Var i:integer; s:real;

    begin

    s:=0;

    for i:=25 to 1255 do

    begin

    s:=s+power (i, 3) ;

    end;

    writeln (s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите составить программу в паскале вычисления суммы кубов чисел от 25 до 1255 (тему циклы мы только что прошли) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
1. с клавиатуры вводится n действительных чисел. Определить сколько в данной последовательности нечетных отрицательных чисел. 2. Составить программу на языке Паскаль вычисления кубов чисел вводимых с клавиатуры. 3.
Ответы (1)
5. Алгоритм, не реализующий обратную связь 1) может содержать циклы и ветвления 2) может содержать циклы 3) может быть только циклическим 4) может быть только линейным 5) может содержать ветвления 6) пропустить
Ответы (1)