Задать вопрос
28 апреля, 17:22

Напишите программу для турбо паскаля. Условие: фирма осуществляет набор сотрудников, условия приёма: требуется не менее 3 лет рабочего стажа и возраст не более 35 лет.

+1
Ответы (2)
  1. 28 апреля, 17:59
    0
    Var

    vozrast, stash:integer;

    writeln ('Сколько вам лет') ;

    readln (vozrast) ;

    writeln ('Какой у вас рабочий стаж') ;

    readln (stash) ;

    if (vozrast3) then

    writeln ('Мы берем вас на работу')

    else writeln ('Вы нам не подходите') ;

    end.
  2. 28 апреля, 19:23
    0
    Var a, b, c:real;

    begin

    writeln ('Введите Ваш рабочий стаж:') ;

    readln (a) ;

    writeln ('Введите Ваш возраст:') ;

    readln (b) ;

    if (a>=3) and (b<=35) then

    writeln ('Вы нам подходите') else

    writeln ('К сожалению, Вы нам не подходите') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу для турбо паскаля. Условие: фирма осуществляет набор сотрудников, условия приёма: требуется не менее 3 лет рабочего ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Фирма осуществляет набор сотрудников условия приема требуют не менее 3 лет рабочего стажа и возвраст не более 35 лет определить удовлетворяет ли сотрудник данным требованиям написать программу pascal
Ответы (1)
Приём на работу ведёться на конкурсной основе. условия приёма требуют 20 лет стажа и возраста не более 42 лет. определите будет ли человек принят на работу
Ответы (1)
1. Что является составляющими языка? а) Синтаксис; б) Семантика; в) Грамматика; г) Морфология. 2. Средой Что есть визуального программирования? а) Турбо Паскаль; б) Турбо в Excel; в) Турбо Дельфи; г) базовые. 3.
Ответы (1)
Прием на работу идет на конкурентной основе, причем возраст сотрудников должен быть от 25 до 40 лет, а стаж работы не менее 5 лет. составьте программу отбора сотрудников.
Ответы (1)
Помогите составить программу) Введите исходные данные: Возраст Коли: 12 Возраст Миши: 17 Средний возраст: 14.5 лет Возраст Колт отличается от среднего возраста на: - 2.5 лет Возраст Миши отличается от среднего возраста на: 2.5 лет
Ответы (1)