Задать вопрос
22 июня, 00:57

Фирма осуществляет набор сотрудников условия приема требуют не менее 3 лет рабочего стажа и возвраст не более 35 лет определить удовлетворяет ли сотрудник данным требованиям написать программу pascal

+1
Ответы (1)
  1. 22 июня, 03:46
    0
    Var old, work:integer;

    Begin

    readln (old, work) ;

    if (old2) then writeln ('You come to us')

    else writeln ('you dont come') ;

    readln;

    end.

    P. S Вводить опыт работы и возраст через пробел
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Фирма осуществляет набор сотрудников условия приема требуют не менее 3 лет рабочего стажа и возвраст не более 35 лет определить ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу для турбо паскаля. Условие: фирма осуществляет набор сотрудников, условия приёма: требуется не менее 3 лет рабочего стажа и возраст не более 35 лет.
Ответы (2)
Приём на работу ведёться на конкурсной основе. условия приёма требуют 20 лет стажа и возраста не более 42 лет. определите будет ли человек принят на работу
Ответы (1)
Приём на работу идёт на конкурсной основе. Условия приёма требуют 20 лет рабочего стража и возраста не более 42 дет. Определите, будет ли человек принят на работу.
Ответы (1)
Прием на работу идет на конкурентной основе, причем возраст сотрудников должен быть от 25 до 40 лет, а стаж работы не менее 5 лет. составьте программу отбора сотрудников.
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)