Задать вопрос
30 августа, 11:23

Написать программу, выводящую на экран словоб составленное из второй и предпоследней букв данной строки

+4
Ответы (1)
  1. 30 августа, 15:06
    0
    Var a:string;

    begin

    writeln ('Введите строку') ;

    readln (a) ;

    write (a[2]) ;

    write (a[length (a) - 1]) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, выводящую на экран словоб составленное из второй и предпоследней букв данной строки ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу выводящую на экран слово составленное из первой и последней букв данной строки
Ответы (1)
1. Написать программу, выводящую на экран строку "Hello World" 10 раз. 11. Написать программу, которая выводит на экран линию из символов.
Ответы (1)
1) Разработайте программу, запрашивающую у пользователя длины обеих катетов прямоугольного треугольника, и выводящую на экран гипотезу по формуле Пифагора 2) Запросите у пользователя длину ребра куба, Найдите и выведите на экран площадь одной грани,
Ответы (1)
Задание 1. составьте программу вычисления количества двузначных чисел, которые кратны 2 и 3. задание 2. составьте программу, выводящую на экран все двузначные числа, у которых первая цифра в два раза больше второй. задание 3.
Ответы (1)
1. Даны две строки. Написать программу для вывода на экран слова полученного из суммы двух первых букв каждой строки. 2. Дана строка. Определить есть ли в данной строке буква h.
Ответы (1)