Задать вопрос
26 августа, 03:46

дан целочисленный массив А размера 10. вывести порядковый номер последнего

из тех его элементов Ак, которые удовлетворяют двойному неравенству А1
Если таких элементов нет то вывести 0

+1
Ответы (1)
  1. 26 августа, 04:22
    0
    var

    i, k: integer;

    a: array [1 ... 10] of integer;

    begin

    writeln ('Введите 10 элементов: ') ;

    for k : = 1 to 10 do readln (a[k]) ;

    for k : = 1 to 10 do

    if (a[k] > a[1]) and (a[k] < a[10]) then i : = k;

    writeln ('Порядковый номер последнего из элементов, удовлетворяющих А1
    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «дан целочисленный массив А размера 10. вывести порядковый номер последнего из тех его элементов Ак, которые удовлетворяют двойному ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)
Помогите решить задачи! 1. Дан массив размера 10, числовые значения которого вводятся с клавиатуры. Вывести максимальный элемент данного массива и его номер. 2. Дан массив размера 10, числовые значения которого вводятся с клавиатуры.
Ответы (1)
1) Дан массив из n элементов. Найти номер наименьшего элемента массива. 2) Дан массив из n элементов. Упорядочить массив по возрастанию. 3) Дан массив из n элементов. Упорядочить массив по убыванию.
Ответы (1)
Во имя радостных мессий, помогите хоть одну задачку. Не шарю ( Дан массив из 15 элементов. Необходимо заполнить его с помощью оператора присваивания (случайными числами), вывести все элементы в строку, а затем вывести произведение всех элементов
Ответы (1)