Задать вопрос
20 сентября, 21:39

Найти все числа, которые делятся на N среди

а) всех двузначных чисел;

б) всех трёхзначных чисел

+1
Ответы (1)
  1. 20 сентября, 23:51
    0
    а) Program a;

    uses crt;

    var

    i, n:integer;

    begin

    Writeln ('Введите n') ;

    Read (n) ;

    For i:=10 to 99 do

    begin

    if i mod n=0 then

    Write (i,' ') ;

    end;

    end.

    б) Program b;

    uses crt;

    var

    i, n:integer;

    begin

    Writeln ('Введите n') ;

    Read (n) ;

    For i:=100 to 999 do

    begin

    if i mod n=0 then

    Write (i,' ') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти все числа, которые делятся на N среди а) всех двузначных чисел; б) всех трёхзначных чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Из ряда натуральных чисел от 1 до 2000 вычеркнули все числа, которые делятся на 2, затем все числа, которые делятся на 3, затем все числа, которые делятся на 5, а затем все числа, которые делятся на 7. Сколько чисел осталось?
Ответы (1)
Из ряда натуральных чисел от 1 до 1500 вычеркнули все числа, которые делятся на 2, затем все числа, которые делятся на 3, затем все числа, которые делятся на 5, а затем все числа, которые делятся на 7. Сколько чисел осталось?
Ответы (1)
Задачи: 1) Найти насколько (количество) двузначных чисел кратных 3 больше чем двузначных чисел кратных 5.
Ответы (1)
Найти все трёхзначные числа, которые при увеличении на 1 делятся на 2, при увеличении на 2 делятся на 3, при увеличении на 3, при увеличении на 3 делятся на 4, а при увеличении на 4 делятся на 5.
Ответы (1)
Задание 1. составьте программу вычисления количества двузначных чисел, которые кратны 2 и 3. задание 2. составьте программу, выводящую на экран все двузначные числа, у которых первая цифра в два раза больше второй. задание 3.
Ответы (1)