Задать вопрос
11 января, 07:45

Тема: программирование.

Найти сумму двух чисел х+у?

+3
Ответы (1)
  1. 11 января, 10:46
    0
    Uses crt;

    var

    z, x, y:real;

    begin

    write ('Введите x и y') ;

    readln (x, y) ;

    z:=x+y;

    writeln ('Ответ: ', z) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Тема: программирование. Найти сумму двух чисел х+у? ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. С клавиатуры вводится 3 числа. Найти сумму только из положительных чисел. (Тема: Программирование ветвлящихся и цепленных алгоритмов) 2. Дано двухзначное число, найти сумму и произведение его чисел.
Ответы (1)
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)
Программирование циклических алгоритмов. Программирование циклов с заданнымусловием продолжения работы. Задача: Клиент открыл счет в банке в 2017 году, вложив 1000 рублей.
Ответы (1)
9 класс Циклическое программирование 1. Составьте программу которая вычисляет сумму натуральных чисел кратных 4 в диапазоне от 5 до 45 2. Найти сумму нечетных чисел от 79 до 205 3. Найти значение функции на отрезке [1; 10] с шагом 0,5
Ответы (1)
Тема: программирование на языке Паскаль. Задание, задача: Даны 2 переменные a и b. Найти сумму этих чисел, разность, произведение, частное, остаток отделения первого числа и второго, целую часть.
Ответы (1)