Задать вопрос
23 сентября, 06:58

Помогите составить программу на паскале нахождения из 3 введенных чисел наименьшее

+5
Ответы (1)
  1. 23 сентября, 07:31
    0
    Program tt;

    var A, B, C, M: Integer;

    begin

    Writeln ('Введите три числа.') ;

    Readln (A, B, C) ;

    if (A = B) and (B = C) then Writeln ('Числа равны.')

    else begin

    if A < B then

    M:=A

    else M:=B;

    if M < C then Writeln ('Наименьшее число - ', M,'.')

    else Writeln ('Наименьшее число - ', C,'.')

    end;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите составить программу на паскале нахождения из 3 введенных чисел наименьшее ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
составьте программу которая а) выполняет операцию сцепления трех введенных с клавиатуры символов б) выполняет операцию сцепления трех введенных с клавиатуры символов и выводит результат сравнения на экран.
Ответы (1)
Составить программу нахождения наибольшего числа из введенных с клавиатуры. В Паскале с помощью цикла.
Ответы (1)
Написать программу в Паскале. Используя операторы цикла и условия, написать программу, которая из введенных N чисел: 1) Находит и выводит на экран все двухзначные числа, кратные 10 (с циклом mod). 2) Найти сумму всех чисел больше 10.
Ответы (1)
Написать программу в Pascal Даны число A>0, числа x1, x2 ... Необходимо вводить числа x1, x2 ..., пока сумма модулей введенных чисел будет меньше A. Определить число введенных чисел. P.
Ответы (1)