Задать вопрос
10 сентября, 22:45

Дано целое число га (1
+2

Ответы (1)
  1. 11 сентября, 02:36
    0
    Var n:integer;

    begin

    writeln ('Введите порядковый номер времени года') ;

    readln (n) ;

    case n of

    1:writeln ('Декабрь, Январь, Февраль') ;

    2:writeln ('Март, Апрель, Май') ;

    3:writeln ('Июнь, Июль, Август') ;

    4:writeln ('Сентябрь, Октябрь, Ноябрь') ;

    end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано целое число га (1 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Напиши программу. Дано целое число N (N > 0). Найти сумму (N + 1) ^2 + (N + 2) ^2 + ... + (2•N) ^2 Входные данные: ввести целое число N (1
Ответы (1)
Первое задание дано целое двузначное число x. выведите число, полученное при перестановке его цифр. значение x ввести с клавиатуры второе задание дано целое трёхзначное число x.
Ответы (1)
Даны целые числа a и b. Найти их удвоенную сумму. Дано: a и b-целые числа (integer) Найти: u-удвоенную сумму (сумма целых чисел s - целое число, удвоенное целое - целое число integer)
Ответы (1)
Решить задачи: 1. Дано целое число. Если оно является положительным, то прибавить к нему 8, если нет, то не изменять. Вывести полученное число. 2. Дано целое чило.
Ответы (1)