Задать вопрос
19 апреля, 02:00

Составить программу для нахождения суммы первых шести чисел.

+2
Ответы (1)
  1. 19 апреля, 03:01
    0
    Program abc;

    Var a, b, c, d, e, f, x:integer;

    Begin

    Writeln ('Введите числа') ;

    Readln (a, b, c, d, e, f) ;

    X:=a+b;

    X:=x+c;

    X:=x+d;

    X:=x+e;

    X:=x+f;

    Writeln (x) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу для нахождения суммы первых шести чисел. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)
1) Составить программу вывода на экран первых 10 натуральных чисел 2) Составить программу вычисления суммы N первых чисел В Pascal
Ответы (1)
1. Составить алгоритм и программу нахождения суммы следующих чисел: 1, 12, 35, 70, 117, ... 532. 2.-х- 3.
Ответы (1)